Disable Lazy Loading for Webcomic Format Reader

Dex-chan lover
Joined
Jun 18, 2018
Messages
1,441
A problem with Webcomic style Manga is that when the site reloads, it jumps to the point where the unloaded page is, which is a different position from where the loaded page is gonna be, being in case of just Manga put in Webcomic mode a small hassle fixable with a side update, but with the webcomics that can only be read in that format pretty unhandy due to you manually have to rescroll to the area where to find it.

Thus I recommend disabling the lazy loading in Webcomic mode, changing the Loading = Lazy to Loading = Eager instead, so the unintended behaviour can be fixed
 
Upvote 1
Dex-chan lover
Joined
Jul 30, 2020
Messages
80
Happened few times to me, quite annoying. I switched to left-to-right page on mangadex but the programs I use are still page scrolling.
 
Double-page supporter
Joined
Jan 20, 2018
Messages
983
Doesn't about:config -> dom.image-lazy-loading.enabled=false works?

Edit: if it doesn't work or even missing then set dom.image-lazy-loading.root-margin.bottom to something very big like 1000000
 
Last edited:

Users who are viewing this thread

Top