Weird Image Loading quirk

Not open for further replies.
Jun 22, 2018
So on both my cellphone and laptop, i wouldn't call it a major issue but more so a weird little quirk. For the last 24-48 hrs or so (could have been and hr or 2 after the maint) a decent amount of time whenever loading a chapter up as soon as it starts loading it literally says image #(insert number here) failed to load tap to retry. Here's the thing i don't tap it, it just loads by itself (granted tapping it makes it load before the order i see which is simply numerical order). It loads one by one despite me having the preload setting at 20. I could be finished reading one page and the next page isn't finished loading so it makes me take longer to read (minor incontinence). At first i thought it could be my wifi but after it happens on celluar data i wouldn't think that it's the case. I've tried both ports in md home same thing happens on both. So here i am reporting it, hope its temporary.

Edit: should mention i tried deleting cookies
Not open for further replies.

Users who are viewing this thread